Ainol Mini PC, le PC de poche qui rechargera aussi votre smartphone à 63€!

Et là, il sort de sa poche une espèce de batterie plate et il branche son smartphone dessus pour le recharger ! Ouais, c’est connu ces trucs là, ça n’a rien de neuf. Mais si, parce qu’en fait c’est un Ainol Mini PC ! C’est quoi ça ? Un vrai PC sous Windows 8.1 qu’il s’est mis à piloter en le branchant sur un écran avec un clavier sans fil ! Pendant que ça rechargeait ? Pendant que ça rechargeait !

Mise à jour : Le Ainol Mini PC est à 63,01€ !

Billet original : Cette drôle de batterie de poche 7000 mAh est également un vrai PC sous Atom Bay Trail Z3735D ! Un quadruple coeur cadencé de 1.33 à 1.83 GHz avec 2 Mo de mémoire cache et un Chipset graphique Intel HD.

Ainol Mini PC

Il s’agit d’un nouveau MiniPC dans la lignée des autres machines à batterie que sont les Guleek i8 et autres Vensmile PC002. La batterie a juste été un peu plus poussée pour permettre une utilisation autonome d’une part et la recharge d’autres appareils via USB d’autre part.

Ainol Mini PC

On a donc un vrai PC sous Atom Bay Trail avec 2 Go de mémoire vive et 32 Go de stockage eMMC. L’ensemble tourne sous Windows 8.1 avec Bing et le stockage est extensible via un port MicroSDXC capable de prendre en charge les cartes de 128 Go.

Ainol Mini PC

Le tout embarque un module Wifi classique de type 802.11 b/g/n et du Bluetooth 4.0. Et, cerise sur le gâteau, propose 3 ports USB dont un en USB 3.0.

Ainol Mini PC

La sortie vidéo se fait via un port micro HDMI 1.4 et on peut donc très facilement utiliser cet Ainol Mini PC comme une solution en le branchant simplement à un écran. Un port jack stéréo classique en 3.5 mm est également intégré.

Ainol Mini PC

A noter que la marque n’est pas une inconnue puisque déjà à la tête d’un beau parc de tablettes en tous genres sur le marché Asiatique et disponibles à l’importation. Elle livre avec l’engin une petite souris Bluetooth gyroscopique permettant de piloter l’interface Windows dans les airs et proposant au dos un clavier QWERTY. Solution déjà connue mais intéressante avec le fonctionnement totalement sans fil de cette proposition.

Il devient possible de brancher son Ainol Mini PC sur un écran via HDMI, sans  le relier à une prise électrique et d’utiliser la souris pour lancer un jeu ou un film.

Ainol Mini PC

L’ensemble est intégré dans un boitier en aluminium anodisé en plusieurs coloris qui mesure 15 cm de haut pour 11.5 cm de large et 1.4 cm d’épaisseur. Le poids total de l’objet est de 335 grammes, ce qui en fait une vraie minimachine.

Ainol Mini PC

Vendue à 90€ , En promo à 63,01€ c’est une des solutions les plus abordables du genre.

158 commentaires sur ce sujet.
  • 18 avril 2015 - 12 h 51 min

    Merci Manu pour ces infos.
    J ai l impression qu’ils m’ont réfilé un prototype pas fini ou un qui était en panne. Je vais voir avec leur sav.
    Mon bouton power n est pas rétro éclairé j ai juste le voyant batterie en bleu.
    La qualité d assemblage est pas trop mal j ai juste la façade avant qui n est pas très bien ajustée a mon goût. Elle est un peu décollée sur le côté gauche vers le voyant wifi.
    J ai faite toutes les maj windows update et j ai bien le HDMI dans le panneau de config mais il est désactivé mais par contre je n ai pas de bluetooth dans le panneau de config.
    Encore merci pour ces infos Manu j ai trouvé une alim pour le charger en attendant la suite du sav.
    Bon week end.

    Répondre
  • Man
    18 avril 2015 - 20 h 22 min

    @Greg:

    Greg,
    Je viens de mieux regarder mon bouton power n est pas rétro eclaire , le rouge est en sur brillance en fait.
    J ai achete un adaptateur Usb 3 mon disque dur marche nickel.

    Tu t en ai sorti avec le son?

    Répondre
  • 19 avril 2015 - 17 h 42 min

    C’est bon j ai fait l update sur le site Intel et j ai l audio maintenant sur la TV. Le bluetooth aussi fonctionne il fallait l activer mais quelle galère pour trouver comment faire.

    J utilise unifiedremote pour contrôler le ainol ça marche pas trop mal. Je vais investir dans le clavier all in one Microsoft.
    Merci Manu pour tes lumières.

    Répondre
  • 20 avril 2015 - 10 h 02 min
  • Man
    20 avril 2015 - 13 h 53 min

    @Greg:
    Salut Greg
    C est pas un truc comme ça , c est celui la, il marche bien.
    D accord avec toi pour le prix , passe la période de config et de mise a jour , c est une bonne petite machine web/ bureautique.
    J e m en sers principalement pour du replay dans ma chambre et du web.
    J ai teste ton soft unified remote entre l iPad et le mini Pc ça marche bien pour la souris.
    A plus
    Manu

    Répondre
  • Man
    20 avril 2015 - 13 h 55 min

    @Greg:
    Ah encore un truc,
    J ai pas testé le débit mais mon dur a une diode qui me dit si je suis en usb3 (bleu) ou usb2 (blanc)

    Voila

    Répondre
  • 20 avril 2015 - 14 h 20 min

    @Manu
    Donc c’est bien en usb3, c’est pas un faux port USB 2.0 déguisé en 3.0.
    Merci pour le cable, je vais prendre le même car 2 ports usb ça fait un peu juste.
    Je l’ai casé sous la TV pour regarder des vidéos et faire du surf, c’est plus rapide que de démarrer le portable rangé dans sa sacoche.
    Et le clavier ne marche pas avec unified remote ?
    Sur mon smartphone android ça marche du tonnerre, clavier/souris, même en bluetooth.

    Répondre
  • 20 avril 2015 - 16 h 14 min

    @Greg:
    Ça marche aussi pour le clavier, mais j utilise principalement la souris, sinon je prend le vrai clavier…
    As tu installer antivirus, adblock et anti espion? J hésite j ai peur de ralentir le truc mais en même temps j ai un peu regardé dans les fonctions avance du gestionnaire de tâches et les processeur et la ram ont pas l air d être trop sollicités.
    Je me laiisse quelques jours.

    Répondre
  • 20 avril 2015 - 16 h 34 min

    @Manu:
    Non je garde le Windows Defender d’origine, au pire je mettrai Avast si je vois que c’est trop léger pour le web le Defender mais c’est tout.
    J’en installe le moins possible pour en garder sous le coude au cas ou.

    Répondre
  • 28 avril 2015 - 18 h 00 min

    Bonjour Manu,

    J’ai reçu mon câble et je suis dégouté, le Ainol n’arrive pas a alimenter un disque dur Lacie de 160 Go en USB 2, ni un disque dur WD de 500Go en USB 3.
    J’entends le moteur qui essaye de se lancer mais pas assez de jus pour qu’il démarre correctement, sans alim et avec alim c’est pareil.
    ça commence a faire beaucoup, c’est quand même assez handicapant si je ne peux pas alimenter un disque dur.
    Avec une clé USB 2 ou 3 pas de problème.
    Manu, y aurait il des trucs a bidouiller dans le BIOS pour les ports USB ?

    Répondre
  • 6 mai 2015 - 3 h 39 min

    Bonjour, Quels périphériques avez-vous réussi à faire marcher EN USB3 svp ? Moi aucun. Alors que si je les branche sur les ports USB2, ils marchent. Je ne suis pas sûr que ce soit par manque de jus mais peut-être plutôt un souci du driver du contrôleur USB3 pour win 8.1 en général qui, d’après internet, ne serait pas du tout fonctionnel. Quelle est votre expérience avec les périphériques USB3 branchés sur le port USB3 de cette machine ?

    Répondre
  • 25 mai 2015 - 19 h 23 min

    […] de Voyo vont suivre le mouvement. Je pense aux machines de Pipo, eGreat, Minix et autres Ainol. Avec plus de machines en concurrence, la guerre des baisses de tarif devrait vite avoir […]

  • 6 juillet 2015 - 16 h 42 min

    @ahtur: Manu a réussi a faire fonctionner sa clé USB3 sur le port USB3 du Ainol.
    Je n’ai pas de clé USB3 mais par contre un HDD externe en USB3 et il n’y a pas assez de jus.
    Si je mets un cordon USB en Y avec une des prises sur l’USB3 et l’autre servant d’alim sur un des ports USB2 le disque démarre mais ça prend 2 ports au lieu d’un, ce qui ne m’arrange pas.

    Répondre
  • 6 juillet 2015 - 16 h 55 min

    @Greg et tout le monde
    Ainol vient de sortir une V2 dans laquelle ils ont remplacé le port micro USB3 par un port micro USB2. Autant dire qu’ils reconnaissent un souci, pas forcément de courant sortant (on ne gagne rien à passer en USB 2 de ce côté-là), mais plutôt de driver.

    Répondre
  • 6 juillet 2015 - 17 h 15 min

    Oui j’ai vu ça.
    J’ai d’ailleurs contacté la boutique qui m’a vendu le mien (qui ne marche pas très bien, probablement contrefaçon ou retour de SAV) pour un échange avec le v2 mais ils me baladent a chaque fois donc j’ai laissé tomber.
    ça n’engage que moi mais je ne recommande pas cette boutique: iandroidtvbox.com

    Sinon il y a le Ainol mini pc 2 qui va sortir mais rien a voir avec le premier: pas de batterie et port RJ45 intégré a peu près au même prix.

    http://fr.aliexpress.com/item/New-Arrival-Ainol-MINI-PC-II-Windows-8-1-Android-4-4-Intel-Z3735F-Quad-Core/32369585749.html

    Répondre
  • 6 juillet 2015 - 17 h 26 min

    Pour ma part, chez geekbuying, j’ai pu obtenir 10$ de remise sur mon prochain achat en compensation de ce défaut. Ça m’embêtait de le renvoyer et je sentais que ça les embêtait aussi. T’as aussi ainol-novo.com chez qui j’ai aussi acheté et qui ont l’air sérieux quoique très mauvais en anglais.

    Répondre
  • 6 juillet 2015 - 17 h 41 min

    Oui geekbuying sont bien, ce n’est pas comparable, ce sont des pros. Ils ont une bonne réputation en plus.
    iandroidtvbox ne m’ont rien offert en compensation et même, je ne suis pas prêt de racheter quelque chose chez eux, ils sont d’une mauvaise fois, je n’ai jamais vu ça chez les chinois, pourtant j’en ai fait un paquet d’achats en Chine, je crois que ce sont les pires que j’ai vu.
    Moi aussi ça m’embête de renvoyer car c’est assez cher, pratiquement 1/3 du prix de l’engin…

    Répondre
  • 18 septembre 2015 - 9 h 16 min

    @ahtur: Cher Artur, J’expérimente le même problème que vous en plus que le disque flash de 28Go est presque plein! Alors j’ai 2 ordinateurs dits “Mini PC” d’Ainol identiques achetés du même vendeur, et j’ai dû acheter 2 disques durs Seagate d’un To chacun en plus de deux adapteurs USB 3.0 car les cables fournis à l’achat était un câble USB 3.0 double en “Y” mâle alors qu’il aurait fallu des connecteurs dits “femelle”! Tout ce qu’on achète en USB que ce soit 2.0 ou 3.0, les connecteurs sont “mâle”! Je ne comprends pas la “joke”! Peut-être qu’en Chine?… N’en n’est pas là le problème! On dirait que ces ports USB 3.0 ne sont pas actifs! Ils n’ouvrent ni une clé USB que ce soit le type: 2.0 ou 3.0, ni le disque dur externe Seagate d’un To (mentionné ci-haut)! J’ai entré dans le BIOS, et tout semble activé du côté USB! Cependant, je remarque une histoire de “USB Timeout” avec 3 choix de temps: 1 sec, 10 sec et 20 sec.!Que faut-il faire pour rendre ces ports USB 3.0 fonctionnels et utilisables pour notre besoin! Peut-être que vous pouvez me référencer quelqu’un qui connaît ce type d’appareils car tout est en chinois et c’est PAS COMPRENABLE!!!!!

    Merci de me lire!

    Répondre
  • 18 septembre 2015 - 12 h 19 min

    Bonjour,

    Premièrement il faut que le disque soit alimente electriquement par lui même ( prise 220 ou batterie)
    J ai teste avec 2 disques un disque usb 3 avec batterie et un boîtier pour un disque sata avec sa propre alim.
    Les deux fonctionnent
    Celui qui a une batterie a une diode bleu si on est en usb 3 et une diode blanche en usb2 .
    Sur la prise usb3 la diode est bleu , sur la prise en usb2 en façade elle est blanche.
    Pour le faire fonctionner il faut acheter un adaptateur( usb C je crois) femelle a l autre bout sur lequel tu branche la prise usb classique du disque.
    J ai pris des photo si ça intéresse quelqu’un , malheureusement on peut pas les poster sur ce forum

    Répondre
  • 19 septembre 2015 - 23 h 16 min

    @Manu: Cher Manu,

    Merci de votre conseil! J’ai fait ce que vous m’avez recommandé et ça ne fonctionne toujours pas! En fait, j’ai branché un disque dur externe WD (Western Digital) i-e “My Book” avec alimentation 120VAC (12V 2A sortie) dans ces foutus ports USB 3.0 en “Y” et ça ne fonctionne toujours pas plus autant sur un ordinateur que sur l’autre! Que faire? Est-ce que mes adapteurs USB “femelle-femelle” soit-disant “3.0” (en tous cas peu importe…) soient défectueux?

    Merci de me lire encore!

    LHUPA

    Répondre
  • 21 septembre 2015 - 11 h 51 min

    Te casse pas la tête LHUPA, moi non plus ça ne fonctionne pas en USB3 les disques durs, alimentés ou non.
    Sur le port USB3, je n’ai que les clés USB qui fonctionnent car elles consomment très peu.
    J’ai tout essayé, adaptateur, cordon en Y, rien à faire avec un disque.
    Je ne l’utilise que pour des périphériques ne consommant pas trop en USB2 ou USB3.
    Par contre sur les ports USB2, les disques durs fonctionnent avec un cordon en Y.
    De toutes façons, ce n’est pas du vrai USB3, ce processeur ne sait pas faire de l’USB3, c’est une bidouille interne qui n’est pas très stable.

    @+
    Greg

    Répondre
  • 22 septembre 2015 - 10 h 51 min

    @Greg: Merci beaucoup cher Greg! Bizarre, Bizarre ces chinois! Comble de malheur, pour palier au manque de ports USB sur ces ordinateurs, j’ai acheté un concentrateur (hub) de 10 ports Maiwo d’apparence de très bonne qualité et il ne fonctionne pas lui non plus! Il comporte 7 ports USB3 et 3 ports USB2!

    Merci encore!!!

    Cordialement,

    LHUPA

    Répondre
  • 22 septembre 2015 - 11 h 25 min

    Lhupa,

    Est ce qu’il est alimenté par un transfo externe ton hub ?

    @+
    Greg

    Répondre
  • 24 septembre 2015 - 10 h 15 min

    @Greg: Cher Greg,

    Merci de vos nouvelles!

    Le tout fonctionne avec un transfo externe qui se branche au bout de l’appareil! Je ne comprends pas, je le branche au port USB 2,0 à l’avant… pourtant, il serait supposé de fonctionner! En tous cas, j’suis badlocké!!!!!

    Cordialement,

    LHUPA

    Répondre
  • 24 septembre 2015 - 11 h 21 min

    Effectivement c’est pas normal.
    As tu essayé de brancher sur ton hub que des appareils sur les ports USB2 seulement ?
    Essaye avec un seul ou 2 ports maxi sur ton hub pour voir si ça fonctionne.

    @+
    Greg

    Répondre
  • 29 septembre 2015 - 1 h 10 min

    @Greg: Cher Greg,
    Récemment, je me suis rendu compte d’un trouble assez unique en son genre pour ne pas dire bizaroide! :) Un de ces deux ordinateurs Ainol est installé dans mon atelier où des outils manuals, de l’équipement électronique sont souvent branchés et débranchés pendent que la TV fonctionne (Ici je m’explique: La TV est installée sur l’ordinateur Ainol par le truchement du récepteur satellite (Shaw Direct) et le contrôleur-enregistreur numérique dit “HD PVR II Gaming Edition” de Hauppauge qui envoie le signal TV sur l’ordinateur pour être finalement visualisé sur le logiciel dit “Hauppauge Capture” mis à jour dès l’installation de Windows 10.) En effet, lors de l’achat de mes ordinateurs, ils étaient équipés de Windows 8.1. Il y a quelques temps, Microsoft a offert la mise à jour tout à fait gratuitement de Windows 8 (donc aussi 8.1) à Windows 10 pour les utilisateurs légitimes ayant acheté un ordinateur sur Windows 8! Alors, vu que j’y avait droit, j’ai mis mes deux ordinateurs à jour sur Windows 10! Ceci a ralenti quelque peu mes machines mais pas assez pour paniquer! En général, tout fonctionne assez bien! Cependant, du côté de la télévision sur l’ordinateur dans l’atelier, dès qu’elle est en fonction et qu’on active, débranche des outils ou autre appareils de ce type, la TV bloque! Tout vient silencieux et l’image immobile, statique comme une photo ou bien une vidéo mise sur la pause! Donc, je dois arrêter l’enregistrement (car l’enregistreur demeure allumé) et fermer la TV (le logiciel Hauppauge Capture) et rallumer le tout pour remettre la TV en fonction et redémarrer l’enregistrement de l’émission en cours si s’en est le cas! Si j’ai le malheur d’aller activer à nouveau des outils électriques ou autre appareils électriques, le problème rapparaîtra de nouveau et je devrai recommencer encore une nouvelle fois! Je comprends pas du tout ce qui se passe dans ce système! Pourtant, je suis installé de cette façon depuis longtemps et je n’ai jamais eu ce problème avec mon système TV Que se passe-t-il? Avant ces Ainols, j’avais une machine sur Windows XP avec processeur Intel icore 5 aucun problème!…

    Merci de me lire!

    Cordialement,

    LHUPA

    Répondre
  • 29 septembre 2015 - 10 h 01 min

    Cher Lhupa,

    Il semblerait que le transfo d’alimentation soit ton problème.
    Alors je ne sais pas si c’est celui du Ainol ou celui de ton récepteur TV qui n’est pas assez filtré.
    Est ce que le Ainol plante ou juste le logiciel de réception TV ?
    Tu dis que tu redémarre mais quoi exactement ?

    @+
    Greg

    Répondre
  • 30 septembre 2015 - 1 h 20 min

    @Greg:

    Cher Greg,

    Merci de vos nouvelles aussi rapidement!…

    C’est un transfo qui n’en est pas un!!!! Il s’agit d’un “switching power supply” complètement électronique un peu comme ceux pour les disques durs externes, les smartphones, ordinateurs portables etc.! Il n’y a pas de transformateur… ce dispositif est totalement électronique! Voici la fiche signalétique:

    AC/DC ADAPTOR
    No.:280000007088
    MODEL: 00383-G
    INPUT: 100-240VAC
    0.5 A 50/60 Hz
    OUTPUT: 6.0V 1.66A

    MADE IN CHINA

    Comme vous le voyez, il s’agit d’une “chinoiserie”, un bloc d’alimentation générique provenant de la Chine fourni par les fabricants d’équipements électroniques tel Hauppauge Computer Works i-e “Hauppauge!” Mais peu importe, ces “transfos” sont supposés d’être totalement isolés des parasites de par leur circuiterie!… Parcontre, ici, il y a eu de multiple problèmes avec le courent secteur dont des pannes à répétition, des fluctuations assez graves pour détruire presque tout mon équipement électronique dont mes ordinateurs où j’ai dû les remplacer par ces “Ainols”!…

    Cordialement,

    LHUPA

    Répondre
  • 30 septembre 2015 - 17 h 10 min

    Bonjour Lhupa,

    C’est un transfo normal chinois en fait lol.
    Il arrive que les transfos bas de gamme soient filtrés mais pas stabilisés et c’est l’électronique interne de l’appareil qui se charge de ça.
    Par contre ça répond pas à mes questions, c’est quoi qui plante le ainol ou le hauppauge ou les deux ?
    Le Ainol a une batterie interne donc ça m’étonne qu’il plante, la batterie devrait prendre le relais.
    Est ce que la souris bouge encore sur le Ainol après le plantage ?

    Cordialement,
    Greg

    Répondre
  • 30 septembre 2015 - 19 h 02 min

    Bonjour,

    J’ ai lu les spec de ton alim , elle sort du 1,600 À le ainol a besoin d une alim en sortie de 2,000 À à mon avis cela vient de la . Met le ainol sur sa propre alim en 2000 mA .
    C est comme les alim multiple usb c est du partage pas de l amplification faut être au dessus pour pas voir d emmerde.
    Bon après , tu fais ce que tu veux ….

    Répondre
  • 1 octobre 2015 - 10 h 09 min

    Salut Manu,

    Peut être me trompe-je lol mais je pense que c’est l’alim de son récepteur TV et pas du Ainol.
    Si tu as raison, je suis d’accord avec toi 6V déjà, c’est trop haut et 1.6A c’est la moitié de ce que demande le Ainol donc beaucoup trop bas.

    @+
    Greg

    Répondre
  • 31 octobre 2015 - 3 h 16 min

    Je viens de déceler un nouvel écoeuil sur mon Ainol Mini PC! Normalement,j’utilise beaucoup l’enregistrement de son dit “live” à partir du line-in de mon PC (mon ordi conventionnel bien sûr!) lors de montages audio, d’enregistrement audio sur le son de l’ordinateur ex.: des sons, de la musique (YouTube ou autre) sur Internet etc. Jusqu’à aujourd’hui, je n’avais pas eu à le faire! Mais, aujourd’hui, j’ai voulu enregistrer un son sur Internet (Google) et c’est là que je me suis rendu compte que mon mini PC n’a pas mixeur audio (enregistrement) à part le micro! Je n’ai pas de micro, je n’utilise jamais le micro, seulement l’entrée ligne où normalement le son “ambiant” de l’ordinateur se trouve dont le son qui vient d’Internet, des différents périphériques de son sur l’ordi ect. que normalement j’enregistre à partir de Free Sound Recorder, Audacity, Wavelab et autres logiciels d’enregistrement tel NCH Sound Tap pour de l’enregistrement son dit “en streaming” sur Internet! Je fais du montage audio à partir de plusieurs sources que se soit sur Internet ou sur mon ordinateur et cette fois-ci avec le Ainol Mini PC c’est totalement I M P O S S I B L E! Que Faire avec ça?…

    Merci de me lire!

    LHUPA

    Répondre
  • 2 novembre 2015 - 10 h 04 min

    @Lhupa,

    Tu peux résoudre le problème en branchant une clé USB audio dans un des ports USB du Ainol.
    Tu auras une entrée micro et une 2eme sortie casque.
    Un truc de ce style:
    http://www.amazon.fr/Adaptateur-USB-Audio-Carte-son/dp/B0028H2WIQ/ref=sr_1_2?ie=UTF8&qid=1446454846&sr=8-2&keywords=cle+usb+audio
    On l’utilise au boulot pour faire une 2eme sortie casque et ça marche très bien, même pas de driver à installer sous XP, 7, 8 et 10, c’est détecté et installé automatiquement.

    @+
    Greg

    Répondre
  • 4 novembre 2015 - 3 h 52 min

    @Greg: Merci de votre conseil!… Il peut m’être fort utile! Je vais voir ce que je peut faire avec ça!… Mais, je n’ai que deux ports USB de disponible sur l’Ainol Mini PC et ils sont utilisés les deux! À part ce “bidule”, périphérique externe, n’existe t-il pas un autre moyen logiciel, une astuce quelconque ou tout simplement un “patch” permettant d’enregistrer le son de l’Ainol Mini PC quelque-soit la source (Autres que ceux déjà connus pour le faire ex.: “Wave Lab”, “Audacity” entre autre que j’utilise normalement sur PC conventionnel, mais qui ne fonctionnent pas sur l’Ainol Mini PC!)? J’ai aussi ce fameux problème d’espace sur ce disque flash de 28 Go ou le Windows 10 (à l’origine 8.1, mis à niveau sur 10 suite à ne offre de Microsoft) et le dossier “Program Files” “mangent” à eux seuls presque la totalité du disque local (C:) flash, ne restant qu’ à peine 1 Go et demie! Je dois inslaller Video Studio Pro et c’est impossible dû à ce manque d’espace! Est-il possible de “déménager” le dossier “Program Files” normalement sur le disque local (C:) sur un disque dur externe (Seagate 1 To) branché via un des deux seuls ports USB disponibles sur le mini PC (Ceux à l’avant)!

    Cordialement,

    LHUPA

    Répondre
  • 4 novembre 2015 - 10 h 00 min

    @Lhupa: Il y en a 3 ports USB sur le Ainol.
    Le 3eme tu peux t’en servir normalement en mettant un cordon OTG micro-USB dessus.
    Je ne pense pas qu’il y ai un micro intégré sur le Ainol donc a part ça pas de solution d’après moi.
    Tu pourras enregistrer le son venant d’une lecture avec Media Player ou VLC en bidouillant les paramètres d’enregistrement.

    Pour ton espace disque, il faut supprimer les fichiers temporaires de Windows 8.1 et les fichiers d’installation de Windows 10 dans les paramètres du panneau de configuration.
    Sinon, après création d’un disque de restauration, tu peux effacer la partition de restauration.
    @+
    Greg

    Répondre
  • 12 novembre 2015 - 9 h 57 min

    @Greg:

    Je reviens à l’attaque avec mon Ainol Mini PC!

    Au courant de la semaine, j’ai fait une mise à niveau de Windows 10 pour tenter de migrer W10 sur le disque dur externe Seagate USB… (parce que le disque flash n’est que de 27 Go (approx.) et je n’ai pas assez d’espace pour installer mes programmes!) sans succès et comble de malheur, tout est revenu en chinois! Cette fois-ci, il m’a été carrément impossible de le rammener à la configuration précédente de la langue “Canadien-Français”… Alors, ça fera la “chinoiserie” qui me fait damner de puis l’achat de mes mini PC Ainol et j’ai téléchargé la version dite “Preview” de W10 Canadien-Français que j’ai finalement installé avec succès avec un peu de “zigonnage” après le système et après avoir complètement supprimé toutes les partitions du disque flash de 28 Go (6 ou 7 partitions au total) en plus de gagner plus d’espace disque! Finie la “chinoiserie”! Maintenant, le tout fonctionne en Canadien-Français “très petit guidou” comme s’il avait été acheté tel quel! Cependant, j’ai pas de son et il manque 5 drivers (pilotes) dont le pilote du “Contrôleur de codage/décodage PCI”! et 4 autres pilotes dits “ACPI” (qui se ressemblent comme deux gouttes d’eau) tels que “ACPI\INT3400\2&DABA3FF&0”, ACPI\INT33FD\1, ACPI\INT33BD\1 et ACPI\INT3406\2&DABA3FF&0! Il ne me reste que ces foutus pilotes pour déclarer VICTOIRE… ou encore EURÊKA! Pourtant, j’ai téléchargé les pilotes de la carte de son Realtek S12 et ça ne fonctionne pas plus!… Toujours pas de son! Je présume que les 5 autres pilotes manquants ont de quoi à voir dont le fameux contrôleur de codage/décodage PCI! Est-ce que quelqu’un peut me référer quelqu’un, quelque chose? Une fois une solution trouvée, je pourrai dire que j’ai gagné sur le SYSTÈME!

    Merci à l’avance!

    Répondre
  • 12 novembre 2015 - 10 h 02 min

    Salut Lhupa,

    As tu fait un windows update ?
    Normalement, il trouve tous les pilotes manquants sans problème.
    Sinon, tu peux aussi mettre à jour les drivers Intel sur leur site en installant leur exe de détection, il va installer pleines de choses dont les drivers qu’ils te manquent.
    @+
    Greg

    Répondre
  • 12 novembre 2015 - 10 h 20 min

    @Greg:

    Wow! Subito presto! Ça on appelle ça du service!…

    Merci de vos conseils… je vais faire une Windows update pour voir la différence! En effet, j’ai téléchargé l’utilitaire de détection d’Intel en êtant sûr qu’il détectrait tout le chipset d’Intel sur l’Ainol Mini PC soit disant “monté” sur Intel mais il n’a rien détecté du tout sur mon ordi! Ce qu’il m’a réellement surpris pour Intel! Au juste, ces pilotes servent à quoi?

    Merci

    Cordialement,

    LHUPA

    Répondre
  • 12 novembre 2015 - 10 h 28 min

    Oui ça arrive qu’il ne détecte rien aussi…
    Fait un windows update avec les facultatives aussi, c’est la que sont cachés les pilotes à jour.
    Les pilotes intel sont pour le son, la carte vidéo et le chipset.

    @+
    Greg

    Répondre
  • 12 novembre 2015 - 10 h 47 min

    Je viens sustement de vérifier pour les mises à jour de W10 et il actuellement à jour! Donc, il s’agit bien de ces pilotes!

    Cordialement,

    LHUPA

    Répondre
  • 13 novembre 2015 - 8 h 17 min

    @Greg:

    Merci de votre aide si utile!…

    Oh Boy!!! Où puis-je prendre ces pilotes? Vous connaissez certainement? Vous semblez avoir une bonne connaissance ce cet appareil! S’agit-t-il vraiment d’un chipset Intel (hors mis le processeur Atom d’Intel!)? Ainol dit que le support technique en ce qui concerne les pilotes, le BIOS etc. n’est pas encore disponible pour le Ainol Mini PC! Alors, que faire si l’on doit réinstaller ces pilotes pour une raison “X” Il me semble que la première des choses qu’une compagnie doit penser en premier lieu, avant le lancement de son nouveau produit, est de prévoir d’offrir le meilleur service (support) technique possible à sa clientèle dans le cas échéant où problèmes de cette nature surviennent! Je n’ai trouvé le manuel de l’utilisateur en anglais que la semaine dernière en format PDF en cherchant d’autre chose sur Internet! Jusqu’à ce jour, il était uniquement en chinois! PAS COMPRENABLE! Pouvez-vous me donner un “tuyau” où me procurer ces pilotes?

    Merci de me lire et de votre collaboration!

    Cordialement,

    LHUPA

    Répondre
  • 13 novembre 2015 - 9 h 57 min

    @Lhupa:
    Essaye d’installer le 2eme lien de cette page :
    https://downloadcenter.intel.com/fr/download/20775/Utilitaire-d-installation-logicielle-des-chipsets-Intel-utilitaire-de-mise-jour-du-fichier-INF-

    Une fois que c’est installé, tu refais un windows update pour être sûr que c’est la dernière version compatible W10.

    Pourquoi tu n’as pas fait la migration vers W10 normalement en cliquant sur le drapeau à coté de l’heure ?
    J’ai fais comme ça et j’ai bien tous les drivers installés sur W10.

    @+
    Greg

    Répondre
  • 13 novembre 2015 - 10 h 36 min

    @Greg:

    Cher Greg,

    Merci de votre aide!

    Je n’ai jamais eu à faire ça jusqu’à ce jour! Je ne savais même pas que qu’il était éventuellement possible de migrer un OS (i-e Windows) avec tout ce qui s’en suit comme le dossier “Program Files” sur un autre disque (que se soit interne, externe, USB ou encore SSD)! c’est la première fois que je dois faire ceci pour une raison d’espace disque insuffisant! Parcontre, lors de l’offre de Microsoft de mise à niveau “gratuite” de Windows 8.1 à 10, une icône a apparu dans la barre des tâches pour éventuellement cliquer dessus pour mettre l’ordi à niveau!… Ce que j’ai fait!

    Merci encore une fois de votre aide!

    Alp

    LHUPA

    Répondre
  • 13 novembre 2015 - 10 h 46 min

    Cher Lhupa,

    Bizarre, j’ai fait la migration de W8.1 à W10 comme toi et je n’ai pas eu à réinstaller de drivers.
    Pour la place sur le disque, Windows 10 garde les fichiers de W8.1 pendant 1 mois donc ça prend pas mal de place.
    Tu peux attendre 1 mois ou alors les effacer tout de suite dans les paramètres du PC et tu vas gagner presque 5Go de libre sur le disque.

    @+
    Greg

    Répondre
  • 13 novembre 2015 - 11 h 01 min

    @Greg: L’histoire est que j’ai dû complètement “reformatter” pour éliminer totalement la structure chinoise de Windows qui me causait beaucoup de problèmes dont se remettre au langage par défaut (le chinois)après chaque mise à niveau ou réparation! Ce qui m’a finalement forcé à le faire, c’est que cette fois-ci, je n’ai jamais pu le remener au langage canadien français comme il était avant la dernière mise à niveau! Donc, j’ai supprimé toutes les partitions du disque pour éventuellement réinstaller Windows 10 Preview! Le fait de tout supprimé le contenu du disque flash (partitions), ceci m’a permis de gagner pas mal d’espace disque!

    Répondre
  • 14 novembre 2015 - 6 h 46 min

    @Greg: Cher Greg,

    C’est ce que j’ai fait au début à la différence qu’une fois Windows 10 installé, j’ai supprimé “windows.old” (via une fonction de suppression de programmes Windows dans “Ajout Et Suppression De Programmes”) tout de suite car ceci siphonnait pratiquement tout mon disque comptant mes programmes déjà installés en plus que je n’avais pas fini de réinstaller tous mes programmes!

    Répondre
  • 16 novembre 2015 - 10 h 14 min

    Salut Lhupa,

    Ok j’ai fait la même chose mais je n’ai pas supprimé le windows old directement dans ajout/suppression de programmes.
    Je suis allé dans paramètres->mise a niveau et la il y avait les anciens fichiers de W8.1 stockés avec possibilité de les supprimer.
    As tu réussi à trouver les drivers pour ce qu’il manque ?

    @+
    Greg

    Répondre
  • 16 novembre 2015 - 10 h 58 min

    Bonjour à tous,
    J’ai également fait l’acquisition de cette petite machine dont j’en étais très content jusqu’à récemment… Je suis en effet confronté à un problème assez atypique qui, sauf erreur de ma part, n’a pas été traité dans ce fil de discussion.
    Je m’explique: Récemment, lorsque le ainol est en fonction sur une “longue” période (plus d’1h), il s’éteint automatiquement après avoir préalablement déconnecté lui-même l’alimentation secteur et épuisé sa charge batterie jusqu’à 0%.
    Ce que je ne m’explique pas, c’est que lorsque je l’allume, il fonctionne correctement, la batterie est à 100% et toujours sur secteur (donc pas de consommation de la batterie). Mais après un temps aléatoire (généralement plus d’1h), j’entends le son d’une déconnexion de périphérique et c’est à partir de ce moment-là que l’ordinateur passe automatiquement sous batterie et refuse l’alimentation secteur.
    Selon vous, serait-ce également dû à la prise secteur qui ne respecte pas le voltage et ampère nécessaire au ainol? J’ai du mal à comprendre pourquoi tout fonctionne correctement pendant un certain temps jusqu’à ce que l’ordinateur décide arbitrairement de se passer en mode batterie.
    Mon utilisation est la suivante. Je me sers de cette machine comme media center. Cet ordinateur est donc directement connecté en hdmi à ma télévision et est rarement connecté à internet. Je fais cependant les mises à jour nécessaires en restant sous Windows 8.1 car la version 10 ralentissait la machine et faisait planter VLC et Kodi (ex-xbmc).
    Auriez vous une idée de solution à mon problème?
    Cordialement,
    Alex

    Répondre
  • 16 novembre 2015 - 11 h 12 min

    @Alex: j’ai eu un problème similaire à la livraison mais je ne pense pas que ce soit exactement le même problème que toi.
    Le transfo livré avec était pourri et dès que je le branchais, il ne chargeait pas la batterie, l’icône batterie clignotait sans arrêt sur Windows 8.1 et torchait la batterie à vitesse grand V.
    Après mesure des valeurs du transfo d’origine, il démarrait à 5V et descendait à 2.5V et faisait le yoyo comme ça tout le temps.
    J’ai acheté sur amazon un transfo compatible de qualité et maintenant tout est rentré dans l’ordre, ça charge et la batterie tient bien.
    Ton problème peut être lié aussi à une économie d’énergie de Windows ou du BIOS de la machine.
    Pour tester, désactive tous les écrans de veille et mise en veille prolongée.

    @+
    Greg

    Répondre
  • 22 novembre 2015 - 10 h 14 min

    @Greg:

    Cher Greg,

    Je viens de vérifier chez Amazon et aucun dispositif d’adaptation audio USB ne peut être vendu au Canada! M E R D E!!! Pourtant, c’est une merveilleuse idée! Comme j’habite au Canada (Québec), alors j’en ressort bredouille! Auriez-vous une autre idée!

    Répondre
  • LAISSER UN COMMENTAIRE

    *

    *